<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title> Seeing AI app for blind or low vision users gets feature updates, native iPad support   OnMSFT.com</title>

<link href='https://fonts.googleapis.com/css?family=Montserrat|Oswald:400,700' rel='stylesheet' type='text/css'>

<link href="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/css/bootstrap.min.css" rel="stylesheet">
<link href="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/style.css?ver=2019.39" rel="stylesheet">


<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

<script src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/js/jquery.min.js"></script>

<script src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/js/bootstrap.min.js" async></script>
<script src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/js/lazysizes.min.js" async></script>
<script type='text/javascript' src='wp-content/themes/s10/js/socialite.min.js' async></script>
<link rel="shortcut icon" href="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="On MSFT" />
<meta name="msapplication-square70x70logo" content="small.jpg" />
<meta name="msapplication-square150x150logo" content="medium.jpg" />
<meta name="msapplication-wide310x150logo" content="wide.jpg" />
<meta name="msapplication-square310x310logo" content="large.jpg" />
<meta name="msapplication-TileColor" content="#217178" />
<script type="text/javascript" id="nsgpt" src="//cdn.nsstatic.com/ns/onmsft.com.js" async="true"></script>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-8086391854971296",
			enable_page_level_ads: true
		});
    </script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://chickensstation.com/v2/0/dxjeIYxRS5HWZ5SWYl9tuk8AU4PYGGTiVj5m_pdDJHoBMpjuLXW66jieKfCE4ujABfGplCtgi9FPaS_h9Y",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<meta name='ir-site-verification-token' value='-509546822' />
<link rel='dns-prefetch' href='//www.onmsft.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.onmsft.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.onmsft.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.onmsft.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.onmsft.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.onmsft.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"169045","token":"463c0e60e8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onmsft.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://www.onmsft.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onmsft.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.onmsft.com/news/seeing-ai-app-for-blind-or-low-vision-users-gets-feature-updates-native-ipad-support" />
<link rel="alternate" type="application/json+oembed" href="https://www.onmsft.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onmsft.com%2Fnews%2Fseeing-ai-app-for-blind-or-low-vision-users-gets-feature-updates-native-ipad-support" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onmsft.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onmsft.com%2Fnews%2Fseeing-ai-app-for-blind-or-low-vision-users-gets-feature-updates-native-ipad-support&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Microsoft has updated the Seeing AI app for iOS users today, further expanding its feature set for users who are blind or with low vision. The update now allows users to tap an object captured from the camera to hear a description of the item." />

<meta property="og:type" content="article" />
<meta property="og:title" content=" Seeing AI app for blind or low vision users gets feature updates, native iPad support  " />
<meta property="og:url" content="https://www.onmsft.com/news/seeing-ai-app-for-blind-or-low-vision-users-gets-feature-updates-native-ipad-support" />
<meta property="og:description" content="Microsoft has updated the Seeing AI app for iOS users today, further expanding its feature set for users who are blind or with low vision. The update now allows users to tap an object captured from…" />
<meta property="article:published_time" content="2019-03-12T14:16:48+00:00" />
<meta property="article:modified_time" content="2019-03-12T14:16:48+00:00" />
<meta property="og:site_name" content="OnMSFT.com" />
<meta property="og:image" content="https://i2.wp.com/www.onmsft.com/wp-content/uploads/2017/12/Short-Text-with-Eugene-1024x576.jpg?fit=1024%2C576&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@onmsft" />
<meta name="twitter:site" content="@onmsft" />
<meta name="twitter:text:title" content="Seeing AI app for blind or low vision users gets feature updates, native iPad support" />
<meta name="twitter:image" content="https://i2.wp.com/www.onmsft.com/wp-content/uploads/2017/12/Short-Text-with-Eugene-1024x576.jpg?fit=1024%2C576&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71939551-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="">

<div id="zd-leaderboard"><div data-ns="billboard"></div></div>
<div class="container">
<div class="row logocont">
<div class="col-sm-10 col-xs-10 logo-navbar">
<a href="https://twitter.com/onmsft" class="social-icon" target="_blank" title="Follow us on Twitter"> <img src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/sm-icons/twitter-medium.png"></a>
<a href="https://www.facebook.com/winbetadotorg?_rdr=p" class="social-icon" target="_blank" title="Follow us on Facebook"><img src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/sm-icons/facebook-medium.png"></a>
<a href="https://www.onmsft.com/"><img src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/logo.png" class="logo" class="center-block img-responsive"></a>
<a href="https://www.pinterest.com/onmsft/" class="social-icon" target="_blank" title="Follow us on Pinterest"> <img src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/sm-icons/pinterest-medium.png"></a>
<a href="https://www.onmsft.com/feed" class="social-icon" target="_blank" title="Subscribe with RSS"><img src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/sm-icons/rss-medium.png"></a>
</div>
</div>

<nav class="navbar">
<div id="navbar" class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav center-block"><li id="menu-item-89439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89439"><a title="OnMSFT Home" href="/">Home</a></li>
<li id="menu-item-164127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164127"><a title="OnMSFT.com Windows 10 news" href="/tags/windows-10">Windows 10</a></li>
<li id="menu-item-164120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164120"><a title="OnMSFT.com videos" href="https://www.onmsft.com/category/videos">Videos</a></li>
<li id="menu-item-122964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122964"><a title="OnMSFT.com How To Tips and Tricks" href="https://www.onmsft.com/category/how-to">How-To</a></li>
<li id="menu-item-164675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164675"><a href="/tags/windows-insider">Windows Insider</a></li>
</ul></div>
</nav>
<div class="row">
<div class="col-md-8 col-md-offset-1">
<div class="row">
<div class="col-md-10">
<h1 class="headlinetitle"> Seeing AI app for blind or low vision users gets feature updates, native iPad support </h1>
<div class="article-meta">
<span> <a href="https://www.onmsft.com/author/jonnyonmsft-com" title="Posts by Jonny Caldwell" rel="author">Jonny Caldwell</a></span>
<span><a class="authorsocial" href="/cdn-cgi/l/email-protection#670d0809091e2708090a1401134904080a" target="_blank" title="Email">
<i class="fa fa-envelope"></i> Email</a></span>
<span><a class="authorsocial" href="https://twitter.com/JonnyACaldwell" target="_blank" title="Twitter">
<i class="fa fa-twitter"></i> @JonnyACaldwell</a></span>
<span>Mar 12th, 2019 in <a href="https://www.onmsft.com/category/news" rel="category tag">Latest news</a></span>
</div>
</div>
</div>
<div class="row d-flex">

<div class="main-col article-content">
<img data-src="https://i2.wp.com/www.onmsft.com/wp-content/uploads/2017/12/Short-Text-with-Eugene-1024x576.jpg?fit=1024%2C576&ssl=1" data-srcset="https://i2.wp.com/www.onmsft.com/wp-content/uploads/2017/12/Short-Text-with-Eugene-1024x576.jpg?fit=1024%2C576&ssl=1 1024w, https://i2.wp.com/www.onmsft.com/wp-content/uploads/2017/12/Short-Text-with-Eugene-1024x576.jpg?fit=1024%2C576&ssl=1 1024w" data-sizes="100%" class="img-responsive article-img lazyload">
<p>Microsoft has <a href="https://blogs.msdn.microsoft.com/accessibility/2019/03/12/seeingai/" target="_blank" rel="noopener noreferrer">updated the Seeing AI app for iOS users today</a>, further expanding its feature set for those who are blind or with low vision. The update now allows users to tap an object captured from the camera to hear a description of the item. Additionally, the app now works natively on the iPad, giving users a larger display canvas to use as well as enabling the app to be used at work or in schools where cellular devices might not be permitted.</p>
<p>Microsoft has also made improvements to the app&#8217;s channels, allowing users to customize the order in which they are listed. The company has also moved the face recognition feature to the main screen of the Person channel, making it easier and quicker to access. Furthermore, the app will also provide audio cues when processing images from other third-party apps.</p>
<p>For those who might not have heard of the app until now, <a href="https://www.onmsft.com/news/microsofts-seeing-ai-describes-the-world-for-the-visually-impaired-now-available-free-on-ios" target="_blank" rel="noopener noreferrer">Seeing AI allows users to observe the world around them</a> from the cameras of their smartphone. As can be understood from its name, it uses AI to recognize objects, such as text, documents, people, money, products, colors, and even hand written notes. It&#8217;s available for free on the App Store, for anyone who might find it useful.</p>
<div id="attachment_169051" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-169051" class="wp-image-169051" src="https://i0.wp.com/www.onmsft.com/wp-content/uploads/2019/03/Seeing-AI-screenshots.png?resize=640%2C277&#038;ssl=1" alt="" width="640" height="277" srcset="https://i0.wp.com/www.onmsft.com/wp-content/uploads/2019/03/Seeing-AI-screenshots.png?w=1004&amp;ssl=1 1004w, https://i0.wp.com/www.onmsft.com/wp-content/uploads/2019/03/Seeing-AI-screenshots.png?resize=250%2C108&amp;ssl=1 250w, https://i0.wp.com/www.onmsft.com/wp-content/uploads/2019/03/Seeing-AI-screenshots.png?resize=768%2C333&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><p id="caption-attachment-169051" class="wp-caption-text">Screenshots of the Seeing AI app on the iPhone.</p></div>
<p>Microsoft has been heavily invested in the differently-abled for some time now, even if not everyone knows about all its products just yet. Recently, the company ran a <a href="https://www.onmsft.com/news/microsofts-xbox-adaptive-controller-to-get-more-airtime-with-new-super-bowl-ad">commercial during the Super Bowl for the Xbox Adaptive controller</a>, a device to make it easier for such children to play Xbox One games at nearly the same level as the majority.</p>

<div class="wpappbox wpappbox-cb7363d20be9c6aad3a32577f30b7a89 appstore colorful simple">
<div class="qrcode"><img src="https://chart.googleapis.com/chart?cht=qr&chl=https%3A%2F%2Fitunes.apple.com%2Fus%2Fapp%2Fseeing-ai%2Fid999062298%3Fmt%3D8&chs=200x200&chld=L%7C0" alt="Seeing AI" /></div>
<div class="appicon">
<a target="_blank" rel="nofollow" href="https://itunes.apple.com/us/app/seeing-ai/id999062298?mt=8"><img src="https://i2.wp.com/is1-ssl.mzstatic.com/image/thumb/Purple123/v4/9e/38/98/9e3898a8-36e3-56e0-5052-ba184b947ef0/AppIcons-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-8.png/246x0w.jpg?ssl=1" alt="Seeing AI" data-recalc-dims="1" /></a>
</div>
<div class="applinks">
<div class="appbuttons">
<a target="_blank" rel="nofollow" href="https://itunes.apple.com/us/app/seeing-ai/id999062298?mt=8">Download</a>
<span onMouseOver="jQuery('.wpappbox-cb7363d20be9c6aad3a32577f30b7a89 .qrcode').show();" onMouseOut="jQuery('.wpappbox-cb7363d20be9c6aad3a32577f30b7a89 .qrcode').hide();">QR-Code</span>
</div>
</div>
<div class="appdetails">
<div class="apptitle"><a target="_blank" rel="nofollow" href="https://itunes.apple.com/us/app/seeing-ai/id999062298?mt=8" title="Seeing AI" class="apptitle">Seeing AI</a></div>
<div class="developer">Developer: <a target="_blank" rel="nofollow" href="https://itunes.apple.com/us/developer/microsoft-corporation/id298856275?mt=8">Microsoft Corporation</a></div>
<div class="price"><span>Price: Free</span> <div title="4.6 of 5 stars" class="rating-stars stars-monochrome stars45"></div></div>
</div>
</div>
<div class="onmsft-social"><h5>Share This</h5> <a class="onmsft-link onmsft-twitter" href="https://twitter.com/intent/tweet?text=Seeing+AI+app+for+blind+or+low+vision+users+gets+feature+updates%2C+native+iPad+support&amp;url=https%3A%2F%2Fwww.onmsft.com%2Fnews%2Fseeing-ai-app-for-blind-or-low-vision-users-gets-feature-updates-native-ipad-support&amp;via=onmsft" target="_blank" title="Share this on Twitter"><img src="https://i1.wp.com/www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/sm-icons/twitter-medium.png?ssl=1" data-recalc-dims="1"></a><a class="onmsft-link onmsft-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.onmsft.com%2Fnews%2Fseeing-ai-app-for-blind-or-low-vision-users-gets-feature-updates-native-ipad-support" target="_blank" title="Share this on Facebook"><img src="https://i1.wp.com/www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/sm-icons/facebook-medium.png?ssl=1" data-recalc-dims="1"></a><a class="onmsft-link onmsft-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.onmsft.com%2Fnews%2Fseeing-ai-app-for-blind-or-low-vision-users-gets-feature-updates-native-ipad-support&amp;media=https://i2.wp.com/www.onmsft.com/wp-content/uploads/2017/12/Short-Text-with-Eugene-1024x576.jpg?fit=1024%2C576&ssl=1&amp;description=Seeing+AI+app+for+blind+or+low+vision+users+gets+feature+updates%2C+native+iPad+support" data-pin-custom="true" target="_blank" title="Pin this on Pinterest"><img src="https://i0.wp.com/www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/sm-icons/pinterest-medium.png?ssl=1" data-recalc-dims="1"></a></div>
Further reading: <a href="https://www.onmsft.com/tags/accessibility" rel="tag">Accessibility</a>, <a href="https://www.onmsft.com/tags/app" rel="tag">App</a>, <a href="https://www.onmsft.com/tags/seeing-ai" rel="tag">Seeing AI</a>
</div>

<div class="rh-sidebar desktop">
<ul id="single-sidebar" class="sidebar">
<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.onmsft.com/">
<div id="custom-search-input">
<div class="input-group">
<input type="text" class="search-query form-control" placeholder="Search OnMSFT" value="" name="s" id="s" />
<span class="input-group-btn">
<button class="btn btn-default" type="submit" id="searchsubmit"> <span class=" glyphicon glyphicon-search"></span> </button>
</span>
</div>
</div>
</form>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div class="sidebar-ads">
<div data-ns="rectangle"></div>
</div>
</div></div> <div id="recent-posts-2" class="widget widget_recent_entries"> <h4>Recent Posts</h4> <ul>
<li>
<a href="https://www.onmsft.com/news/microsoft-releases-windows-10-19h1-build-18351-8-for-slow-ring-insiders">Microsoft releases Windows 10 19H1 build 18351.8 for Slow ring Insiders</a>
<span class="post-date">Mar 13th, 2019</span>
</li>
<li>
<a href="https://www.onmsft.com/news/pausing-windows-10-updates-for-up-to-35-days-feature-may-be-coming-to-home-edition">Pausing Windows 10 updates for up to 35 days feature may be coming to Home Edition</a>
<span class="post-date">Mar 13th, 2019</span>
</li>
<li>
<a href="https://www.onmsft.com/news/windows-10-20h1-build-18855-is-now-available-for-skip-ahead-with-more-bug-fixes">Windows 10 20H1 build 18855 is now available for Skip Ahead with more bug fixes</a>
<span class="post-date">Mar 13th, 2019</span>
</li>
<li>
<a href="https://www.onmsft.com/news/latest-windows-10-insider-build-18356-may-have-opted-you-out-of-the-insider-program-heres-how-to-get-back-in">Latest Windows 10 Insider build 18356 may have opted you out of the Insider program, here&#8217;s how to get back in</a>
<span class="post-date">Mar 13th, 2019</span>
</li>
<li>
<a href="https://www.onmsft.com/news/bing-ads-delivers-first-ever-3d-ads-to-desktop-search-for-samsung-galaxy-s10">Bing Ads delivers first ever 3D ads to desktop search, for Samsung Galaxy S10</a>
<span class="post-date">Mar 13th, 2019</span>
</li>
<li>
<a href="https://www.onmsft.com/news/microsoft-365-government-gets-expanded-teams-support-more">Microsoft 365 Government gets expanded Teams support, more</a>
<span class="post-date">Mar 13th, 2019</span>
</li>
</ul>
</div><div id="custom_html-8" class="widget_text widget widget_custom_html"><h4>How To posts by topic</h4><div class="textwidget custom-html-widget"><ul>
<li><a href="https://www.onmsft.com/?s=windows+10&category_name=how-to">Windows 10</a></li>
<li><a href="https://www.onmsft.com/?s=battery+life&category_name=how-to">Battery Life</a></li>
<li><a href="https://www.onmsft.com/?s=Start+menu&category_name=how-to">Start Menu</a></li>
<li><a href="https://www.onmsft.com/?s=Surface&category_name=how-to">Surface</a></li>
<li><a href="https://www.onmsft.com/?s=Windows+10&category_name=how-to&tag=regedit">Registry Edits</a></li>
</ul></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adblock"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
							var googletag = googletag || {};
							googletag.cmd = googletag.cmd || [];
							</script>
<div id='div-pg-ad-1502816997-0'>
<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_7550.4_onmsft.com_tier1', [300, 250], 'div-pg-ad-1502816997-0'); });
							</script>
</div>
</div></div></div><div id="tag_cloud-3" class="widget widget_tag_cloud"><h4>Tags</h4><div class="tagcloud"><a href="https://www.onmsft.com/tags/android" class="tag-cloud-link tag-link-46 tag-link-position-1" style="font-size: 11.572916666667pt;" aria-label="Android (952 items)">Android</a>
<a href="https://www.onmsft.com/tags/apple" class="tag-cloud-link tag-link-3 tag-link-position-2" style="font-size: 9.75pt;" aria-label="Apple (536 items)">Apple</a>
<a href="https://www.onmsft.com/tags/apps" class="tag-cloud-link tag-link-449 tag-link-position-3" style="font-size: 13.03125pt;" aria-label="Apps (1,523 items)">Apps</a>
<a href="https://www.onmsft.com/tags/azure" class="tag-cloud-link tag-link-127 tag-link-position-4" style="font-size: 11.0625pt;" aria-label="Azure (807 items)">Azure</a>
<a href="https://www.onmsft.com/tags/beta" class="tag-cloud-link tag-link-186 tag-link-position-5" style="font-size: 10.697916666667pt;" aria-label="beta (717 items)">beta</a>
<a href="https://www.onmsft.com/tags/bing" class="tag-cloud-link tag-link-70 tag-link-position-6" style="font-size: 11.135416666667pt;" aria-label="Bing (840 items)">Bing</a>
<a href="https://www.onmsft.com/tags/cortana" class="tag-cloud-link tag-link-1370 tag-link-position-7" style="font-size: 10.260416666667pt;" aria-label="Cortana (632 items)">Cortana</a>
<a href="https://www.onmsft.com/tags/developers" class="tag-cloud-link tag-link-796 tag-link-position-8" style="font-size: 8.5833333333333pt;" aria-label="Developers (371 items)">Developers</a>
<a href="https://www.onmsft.com/tags/games" class="tag-cloud-link tag-link-100 tag-link-position-9" style="font-size: 9.09375pt;" aria-label="Games (440 items)">Games</a>
<a href="https://www.onmsft.com/tags/gaming" class="tag-cloud-link tag-link-147 tag-link-position-10" style="font-size: 11.354166666667pt;" aria-label="Gaming (883 items)">Gaming</a>
<a href="https://www.onmsft.com/tags/google" class="tag-cloud-link tag-link-34 tag-link-position-11" style="font-size: 10.333333333333pt;" aria-label="Google (645 items)">Google</a>
<a href="https://www.onmsft.com/tags/hololens" class="tag-cloud-link tag-link-3475 tag-link-position-12" style="font-size: 9.1666666666667pt;" aria-label="HoloLens (445 items)">HoloLens</a>
<a href="https://www.onmsft.com/tags/ios" class="tag-cloud-link tag-link-76 tag-link-position-13" style="font-size: 10.40625pt;" aria-label="iOS (655 items)">iOS</a>
<a href="https://www.onmsft.com/tags/lumia" class="tag-cloud-link tag-link-1079 tag-link-position-14" style="font-size: 9.8958333333333pt;" aria-label="Lumia (558 items)">Lumia</a>
<a href="https://www.onmsft.com/tags/lumia-950" class="tag-cloud-link tag-link-5507 tag-link-position-15" style="font-size: 8.1458333333333pt;" aria-label="Lumia 950 (326 items)">Lumia 950</a>
<a href="https://www.onmsft.com/tags/microsoft" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Microsoft (25,966 items)">Microsoft</a>
<a href="https://www.onmsft.com/tags/microsoft-edge" class="tag-cloud-link tag-link-4644 tag-link-position-17" style="font-size: 9.53125pt;" aria-label="Microsoft Edge (497 items)">Microsoft Edge</a>
<a href="https://www.onmsft.com/tags/microsoft-store" class="tag-cloud-link tag-link-837 tag-link-position-18" style="font-size: 9.8958333333333pt;" aria-label="Microsoft Store (556 items)">Microsoft Store</a>
<a href="https://www.onmsft.com/tags/minecraft" class="tag-cloud-link tag-link-915 tag-link-position-19" style="font-size: 8.7291666666667pt;" aria-label="Minecraft (388 items)">Minecraft</a>
<a href="https://www.onmsft.com/tags/nokia" class="tag-cloud-link tag-link-86 tag-link-position-20" style="font-size: 10.40625pt;" aria-label="Nokia (655 items)">Nokia</a>
<a href="https://www.onmsft.com/tags/office" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 9.8958333333333pt;" aria-label="Office (562 items)">Office</a>
<a href="https://www.onmsft.com/tags/office-365" class="tag-cloud-link tag-link-247 tag-link-position-22" style="font-size: 11.9375pt;" aria-label="Office 365 (1,075 items)">Office 365</a>
<a href="https://www.onmsft.com/tags/onedrive" class="tag-cloud-link tag-link-1655 tag-link-position-23" style="font-size: 8.4375pt;" aria-label="OneDrive (357 items)">OneDrive</a>
<a href="https://www.onmsft.com/tags/outlook" class="tag-cloud-link tag-link-164 tag-link-position-24" style="font-size: 8pt;" aria-label="Outlook (311 items)">Outlook</a>
<a href="https://www.onmsft.com/tags/security" class="tag-cloud-link tag-link-4 tag-link-position-25" style="font-size: 10.1875pt;" aria-label="Security (610 items)">Security</a>
<a href="https://www.onmsft.com/tags/skype" class="tag-cloud-link tag-link-387 tag-link-position-26" style="font-size: 10.697916666667pt;" aria-label="Skype (731 items)">Skype</a>
<a href="https://www.onmsft.com/tags/surface" class="tag-cloud-link tag-link-115 tag-link-position-27" style="font-size: 12.083333333333pt;" aria-label="Surface (1,133 items)">Surface</a>
<a href="https://www.onmsft.com/tags/surface-pro-3" class="tag-cloud-link tag-link-1889 tag-link-position-28" style="font-size: 8.1458333333333pt;" aria-label="Surface Pro 3 (320 items)">Surface Pro 3</a>
<a href="https://www.onmsft.com/tags/surface-pro-4" class="tag-cloud-link tag-link-2693 tag-link-position-29" style="font-size: 8.5833333333333pt;" aria-label="Surface Pro 4 (368 items)">Surface Pro 4</a>
<a href="https://www.onmsft.com/tags/updates" class="tag-cloud-link tag-link-592 tag-link-position-30" style="font-size: 9.6041666666667pt;" aria-label="update (514 items)">update</a>
<a href="https://www.onmsft.com/tags/video-games" class="tag-cloud-link tag-link-988 tag-link-position-31" style="font-size: 14.635416666667pt;" aria-label="Video Games (2,529 items)">Video Games</a>
<a href="https://www.onmsft.com/tags/windows" class="tag-cloud-link tag-link-1 tag-link-position-32" style="font-size: 12.520833333333pt;" aria-label="Windows (1,273 items)">Windows</a>
<a href="https://www.onmsft.com/tags/windows-8" class="tag-cloud-link tag-link-272 tag-link-position-33" style="font-size: 12.958333333333pt;" aria-label="Windows 8 (1,479 items)">Windows 8</a>
<a href="https://www.onmsft.com/tags/windows-81" class="tag-cloud-link tag-link-1256 tag-link-position-34" style="font-size: 12.520833333333pt;" aria-label="Windows 8.1 (1,280 items)">Windows 8.1</a>
<a href="https://www.onmsft.com/tags/windows-10" class="tag-cloud-link tag-link-1329 tag-link-position-35" style="font-size: 17.84375pt;" aria-label="Windows 10 (6,887 items)">Windows 10</a>
<a href="https://www.onmsft.com/tags/windows-10-anniversary-update" class="tag-cloud-link tag-link-8269 tag-link-position-36" style="font-size: 8.5104166666667pt;" aria-label="Windows 10 Anniversary Update (358 items)">Windows 10 Anniversary Update</a>
<a href="https://www.onmsft.com/tags/windows-10-insider" class="tag-cloud-link tag-link-7473 tag-link-position-37" style="font-size: 9.1666666666667pt;" aria-label="Windows 10 Insider (446 items)">Windows 10 Insider</a>
<a href="https://www.onmsft.com/tags/windows-10-mobile" class="tag-cloud-link tag-link-4517 tag-link-position-38" style="font-size: 14.708333333333pt;" aria-label="Windows 10 Mobile (2,557 items)">Windows 10 Mobile</a>
<a href="https://www.onmsft.com/tags/windows-insider" class="tag-cloud-link tag-link-11534 tag-link-position-39" style="font-size: 10.552083333333pt;" aria-label="Windows Insider (697 items)">Windows Insider</a>
<a href="https://www.onmsft.com/tags/windows-phone" class="tag-cloud-link tag-link-159 tag-link-position-40" style="font-size: 15.875pt;" aria-label="Windows Phone (3,738 items)">Windows Phone</a>
<a href="https://www.onmsft.com/tags/windows-phone-8-1" class="tag-cloud-link tag-link-1431 tag-link-position-41" style="font-size: 8.2916666666667pt;" aria-label="Windows Phone 8.1 (341 items)">Windows Phone 8.1</a>
<a href="https://www.onmsft.com/tags/windows-store" class="tag-cloud-link tag-link-1095 tag-link-position-42" style="font-size: 11.791666666667pt;" aria-label="Windows Store (1,030 items)">Windows Store</a>
<a href="https://www.onmsft.com/tags/xbox" class="tag-cloud-link tag-link-41 tag-link-position-43" style="font-size: 15.65625pt;" aria-label="Xbox (3,433 items)">Xbox</a>
<a href="https://www.onmsft.com/tags/xbox-360" class="tag-cloud-link tag-link-90 tag-link-position-44" style="font-size: 10.84375pt;" aria-label="Xbox 360 (757 items)">Xbox 360</a>
<a href="https://www.onmsft.com/tags/xbox-one" class="tag-cloud-link tag-link-1284 tag-link-position-45" style="font-size: 17.260416666667pt;" aria-label="Xbox One (5,778 items)">Xbox One</a></div>
</div> </ul>
</div>
<div class="col-lg-3 rh-sidebar mobile">

<div class="sidebar-ads">
<div data-ns="rectangle"></div>
</div>

</div>
</div>

<div class="row">
<div class="col-lg-10">
<div class="commentquestion">
<h2>Do you know someone who might find this app to be useful></h2>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
        var disqus_shortname = "winbeta";
        var disqus_title = "Seeing AI app for blind or low vision users gets feature updates, native iPad support";
        var disqus_url = "https://www.onmsft.com/news/seeing-ai-app-for-blind-or-low-vision-users-gets-feature-updates-native-ipad-support";
        var disqus_identifier = "winbeta-169045";
    </script>
</div>
</div>
</div>
</div>
<footer class="follow">
<div class="lower-banner"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			</script>
<div id='div-pg-ad-1531499926-1'>
<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_7619.3_onmsft.com_tier1', [728, 90], 'div-pg-ad-1531499926-1'); });
			  </script>
</div>
</div>
<section class="followbar">
<div id="nodefollow">
<div class="twitter"><a href='https://twitter.com/onmsft' data-size="large" data-show-count='true' target='_blank' data-text="Follow OnMSFT" class="socialite twitter-follow"><span class="vhidden">Follow @OnMSFT</span></a></div>
<div class="youtube"><a class="socialite youtube-subscribe" data-href="https://www.youtube.com/user/WinBetaTV" data-channel="WinBetaTV" data-layout="default" data-count="default"><span class="vhidden">Subscribe!</span></a></div>
<div class="facebook"><a class="socialite facebook-like" data-href="http://www.facebook.com/winbetadotorg" data-send="false" data-layout="button_count" data-show-faces="false"><span class="vhidden">Like us!</span></a></div>
</div>
</section>
</footer>
<footer>
<div class="row green-footer">
<div class="col-lg-3 lh-footer">
<div class="menu-lh-footer-container"><ul id="menu-lh-footer" class="menu"><li id="menu-item-164077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164077"><a href="/">Home</a></li>
<li id="menu-item-164075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164075"><a href="https://www.onmsft.com/about">About Us</a></li>
<li id="menu-item-167370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167370"><a href="https://www.onmsft.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-164076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164076"><a href="https://www.onmsft.com/contact">Contact OnMSFT</a></li>
<li id="menu-item-165030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165030"><a href="/">Copyright 2010-19 OnMSFT.com LLC</a></li>
</ul></div> </div>
<div class="col-lg-3">
<div class="center-footer">
<div class="center-footer-center">
<img src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/img/logo_transparent.png" id="footer-logo" class="img-responsive">
</div>
</div>
</div>
<div class="col-lg-3 rh-footer">
<div class="menu-rh-footer-container"><ul id="menu-rh-footer" class="menu"><li id="menu-item-164078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164078"><a href="/">Powered by</a></li>
<li id="menu-item-164079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164079"><a href="https://azure.microsoft.com/">Azure</a></li>
<li id="menu-item-164080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164080"><a href="https://products.office.com/">Office 365</a></li>
<li id="menu-item-164081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164081"><a href="https://wordpress.org/">WordPress</a></li>
<li id="menu-item-164082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164082"><a href="http://michael.gillett.online/">Social Media icons by Michael Gillett</a></li>
</ul></div>
</div>
</div>
</footer>
</div>
<div class="modal fade site-config" tabindex="-1" role="dialog" aria-labelledby="mySmallModalLabel">
<div class="modal-dialog modal-sm" role="document">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title">Site Theme</h4>
</div>
<div class="modal-body">
<div class="row">
<div class="col-sm-10">
<select class="form-control" name="site-theme" id="site-theme" onchange="change_theme()">
<option value="light">Default (light)</option>
<option value="dark">Dark</option>
</select>
</div>
</div>
</div>
</div>
</div>
</div>
<script> 
		var template_dir = "https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro"; 
   </script>
<script src="https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/js/msft.js"></script>
<script> 
				$(document).ready(function () {   
				//get_theme();
				$("#site-theme").val("");
				$(".wp-caption").removeAttr('style'); 
				$("#float-nav").css("margin-top", $("html").css("margin-top")); 
				$(".aligncenter img").addClass("center-block");
					$(window).scroll(function () {
						if (window.innerWidth >= 768) {
							if ($(window).scrollTop() > 130) {
								$("#float-nav").slideDown("fast"); 
					$('#back-to-top').fadeIn(); 
							} else {
								$("#float-nav").slideUp("fast");
								$("#float-menu").fadeOut();
					$('#back-to-top').fadeOut();
							}
							$("#story-bar").addClass("hidden");
						} else {
							$("#float-nav").slideUp("fast");
							$("#float-menu").fadeOut();
					$('#back-to-top').fadeOut();
							if ($(window).scrollTop() > 130) {
						$("#story-bar").removeClass("hidden");
					}
					else {
						$("#story-bar").addClass("hidden");
					}
						}
					}); 
				});

				function update_size() {
					$("#recent-content").css("height", $("#recent-content").height() + 50);
					$("#recent-content").css("overflow", "auto");
				} 

			var more_page = 1; 
				function load_more_recent() {
				more_page++; 
					$.ajax({
							url: "https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/ajax/load_more_content.php"
						})
						.done(function (data) {
							$("#more-recent-content").append(data);
							$("#load-more").hide();
							$("#load-more2").show();
							$("#recent-header2").show(); 
						});
				} 

				function load_more_recent2() {
				more_page++; 
				if($(window).width() < 768) {

					$.ajax({
						url: "https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/ajax/load_more_content_mobile.php"
					})
					.done(function (data) {
						$("#load-more").before(data);
					}); 
				} 
				else {

					$.ajax({
						url: "https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/ajax/load_more_content.php"
					})
					.done(function (data) {
						$("#more-recent-content").append(data);
						$("#load-more").hide();
						$("#load-more2").show();
						$("#recent-header2").show(); 
						$('html, body').animate({
						scrollTop: $("#more-recent-content").offset().top - 100
						}, 500); 
					});
				}
				} 

			function change_theme() {
				if($("#site-theme").val() == "dark") {
					$("body").addClass("dark");
				}
				else {
					$("body").removeClass("dark");
				} 
				$.ajax({
					url: "https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/ajax/toggle_theme.php"
				}).done(function(data) {
				}); 
			}

			function get_theme() { 
				$.ajax({
					url: "https://www.onmsft.com/wp-content/themes/onmsft-jan19-pro/ajax/get_theme.php"
				}).done(function(data) { 
					if(data == "dark") {
						$("body").addClass("dark");
					}
					else {
						$("body").removeClass("dark");
					} 
				}); 
			} 
    </script>
<script type="text/javascript" src="//s.skimresources.com/js/88572X1541654.skimlinks.js"></script>
<link rel='stylesheet' id='wpappbox-css' href='https://www.onmsft.com/wp-content/plugins/wp-appbox/css/styles.min.css?ver=4.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.onmsft.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.onmsft.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"winbeta"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.onmsft.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.onmsft.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://www.onmsft.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//winbeta.disqus.com/embed.js?ver=5.1.1'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script><script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'144796107',post:'169045',tz:'-7',srv:'www.onmsft.com'} ]);
	_stq.push([ 'clickTrackerInit', '144796107', '169045' ]);
</script>
</body>
</html>